Hadoop大数据平台爆出新漏洞CVE-2017-15718 2018-01-25 11:13

近日,Apache Hadoop大数据平台的YARN NodeManager爆出信息泄露漏洞,CVE编号CVE-2017-15718,攻击者可能获得应用密码。

影响版本:Apache-Hadoop-2.7.3及2.7.4,之前为cve-2016-3086提供的安全性修复功能是不完整的。

漏洞描述:YARN-NodeManager泄漏凭证存储提供程序的密码,该凭据由Nodemanager用于YARN应用。

如果你使用credentialprovider功能加密密码并应用于Node-manager配置,Nodemanager启动的任何容器都有可能获取加密密码。其他密码本身不直接暴露。

快三彩票大数据安全检测工具BIGRADAR已更新漏洞库,支持CVE-2017-15718扫描识别,欢迎大家使用大数据安全检测工具BIGRADAR扫一扫。